YetiForce Vulnerabilities

YetiForce Vulnerabilities is used to monitor whether currently used applications on the server and external libraries used in the CRM contain publicly known vulnerabilities. The vulnerability scanner detects the versions of used libraries or tools and checks in the global CVE database if there are any known vulnerabilities for the version we have installed.

The scanner checks for:

- external libraries used in CRM (libraries written in PHP)

- vulnerabilities for the used PHP version

- vulnerabilities for the web server (apache, nginx)

- vulnerabilities for libraries on the server: OpenSSL

- vulnerabilities for SQL engine (MySql, MariaDB)

  • Detects vulnerabilities in libraries and apps
  • Uses the CVE database
2021-06-24_09-20-37.png
Micro
5.00
per month
For ≤20 users
Small
12.00
per month
For 21 - 50 users
Medium
25.00
per month
For 51 -  250 users
Large
50.00
per month
For 251 - 1000 users
Enterprise
100.00
per month
For >1000 users

All prices include 23% VAT.
If you're eligible for tax deduction please send an email to hello@yetiforce.com to make a purchase without VAT.