YetiForce Vulnerabilities

Detektor podatności obecnie sprawdza na ogólnoświatowej bazie CVE:

  • biblioteki zewnętrzne używane w CRM (biblioteki napisane w PHP)
  • podatności dla używanej wersji PHP
  • podatności dla serwera WWW (apache, nginx)
  • podatności dla bibliotek na serwerze: OpenSSL
  • podatności dla silnika SQL (MySql, MariaDB)

Docelowo system będzie potrafił weryfikować wszystkie biblioteki zewnętrzne niezależnie od technologii, oraz mamy w planach wykrywanie podatności w aplikacjach zainstalowanych na serwerze np. imap, pgp, itp.Pomimo, że aplikacja potrafi domyślnie weryfikować tylko część bibliotek, to producent przed opublikowaniem stabilnej wersji sprawdza podatności we wszystkich bibliotekach za pomocą takich narzędzi jak

oraz wielu innych aplikacji.

  • Wykrywa podatności bibliotek i aplikacji
  • Korzysta z ogólnoświatowej bazy podatności CVE
Micro
5.00
miesięcznie
Dla ≤20 użytkowników
Mały
12.00
miesięcznie
Dla 21 - 50 użytkowników
Średni
25.00
miesięcznie
Dla 51 -  250 użytkowników
Duży
50.00
miesięcznie
Dla 251 - 1000 użytkowników
Korporacja
100.00
miesięcznie
Dla >1000 użytkowników
2021-06-24_09-20-37.png

Wszystko co musisz wiedzieć o YetiForce Vulnerabilities

» Gdzie znajdę pełną dokumentację rozszerzenia YetiForce Vulnerabilities?
Dokumentacja dla rozszerzenia dostępna jest na stronie Jak działa wykrywanie podatności w systemie YetiForce?
©2021 YetiForce. All Rights Reserved.